Remarque préliminaire

Des tutoriels vidéo sont disponibles sur la page "SOFiE - Documentation - Tutoriels vidéo".

  • Veuillez noter que pour les systèmes Windows, il n'est pas nécessaire d'installer Java avant d'effectuer l'installation de SOFIE. Une JRE spécifique est déjà incluse dans le package d'installation SOFiE.
  • Pour la procédure d'installation, veuillez vous référer au manuel "Installation et création de profil" dans la rubrique documentation de ce site web.

Nouveautés

La version 5.22 du client Sofie, mise en production le 29 novembre 2018, apporte une correction dans l'éditeur embarqué pour les rapports FATCA2. Dans certaines conditions l'éditeur affichait une erreur concernant la valeur du champ TIN même si les données étaient correctes.

 

La version 5.22 du client Sofie, mise en production le 15 novembre 2018,  supporte le protocole des nouveaux fichiers et quelques petites améliorations ont été apportées:

  • Mise à jour des rapports statistiques des fonds d'investissement (S2.13) pour la BCL – Mise à jour SOFiE obligatoire pour bénéficier des dernières recommandations BCL
  • Mise à disposition du rapport Prélèvement et versement indirects de billets libellés en EUR par l'intermédiaire d'un tiers (S 1.12-L) pour la BCL - Package FINT
  • Les fichiers PRED et LMDI ont été ajoutés au package CETB
  • améliorations dans l'éditeur de paramètres
  • mise à jour de la règle de vérification du code agent des rapports AnaCredit
  • mise à jour de la liste des types de documents admis pour les rapports DOCREP
  • autres petites améliorations

Pour rappel: Il est obligatoire de mettre à jour toute installation client existante avant le 1er décembre 2018 car ce protocole sera le seul accepté pour les connexions https à partir de cette date. Un document expliquant ce qu'il faut vérifier est disponible ici.

 

 

SOFiE sans JRE (Java Runtime Environment), pour systèmes Unix/Linux, 32 et 64 bits, sous condition que Java JRE 1.7 est supporté sur ces OS.

Dernière version: V5.22 2018-11-29

Veuillez utiliser une version officielle d'une JRE, version minimum 1.6 (préférez au moins la JRE 1.7.0_79). Notez que la version "OpenJDK" n'est pas supportée.

Veuillez décompresser le contenu de l'archive dans le répertoire "SOFiE Home" avec la commande "tar -xvf Sofie_Prod_V5.22.20181129.tar " et suivez les instructions du document INSTALL.TXT, inclus dans cette même archive.

Pour lancer le client graphique de SOFiE, lancez la commande "run_gui.ksh" qui se trouve dans le sous-répertoire "bin" (Korn shell nécessaire).

Fichier: Sofie_Prod_V5.22.20181129.tar


Télécharger SOFiE for UNIX/Linux